Tecnología

Estos son los dispositivos de Apple que debes actualizar para no ser víctima de un ciberataque

  • Varios dispositivos de Apple son vulnerables a un ciberataque
  • Para evitar ser víctima hay que actualizar el sistema operativo
Dreamsite// Dispositivos Apple

Apple ha reconocido que han descubierto una vulnerabilidad en varios de sus dispositivos que permitirían a los hackers tomar el control de estos dispositivos de manera remota, la compañía ha recomendado actualizar el sistema operativo de estos para solucionar este problema.

Con el paso del tiempo los dispositivos electrónicos se quedan obsoletos, ya no es solo en el aspecto físico, sino que sus funciones y sistema operativo se quedan desfasados. Esto ya no es solo un problema que afecta al funcionamiento del dispositivo, que también, pero es que las amenazas cibernéticas no para de evolucionar por lo que para estar seguros es importante también actualizar el sistema operativo de estos.

Apple ha hecho público tras realizar la última actualización de seguridad que han descubierto una vulnerabilidad en los equipos que todavía usaban un software antiguo. Los dispositivos afectados son los iPhone 6, los iPads Pro, los iPads de quinta generación y posteriores, y una serie de Macs.

Todo aquel que tenga alguno de estos dispositivos deberá actualizar su sistema operativo, la compañía ha explicado que para los iPhone deberán instalar la versión 15.6.1 del software operativo iOS, en el caso de iPad la versión iPadOS 15.6.1 y para los que tengan Mac se recomienda instalar macOSMonterrey 12.5.1.

La compañía ha avisado que, si no se actualiza el sistema, un hacker podría obtener acceso de administrador completo al dispositivo, lo que podría derivar en el robo de todas las credenciales e información personal que se recopila en este.

La compañía todavía no ha explicado cuándo ni cómo han descubierto esta vulnerabilidad en todos estos sistemas operativos, al igual que se desconoce si alguien usuario de Apple ha sido víctima de un ataque.

Recordemos que para evitar ser víctima de un ciberataque es muy importante tener el sistema operativo con la última actualización disponible o contratar un antivirus puede ser una opción muy recomendable. A parte de esto, cuando navegas por Internet, también es recomendable hacerlo con una VPN además de tener cuidado en los enlaces y páginas web dónde entras.

comentarios0WhatsAppWhatsAppFacebookFacebookTwitterTwitterLinkedinlinkedin
FacebookTwitterlinkedin