Tecnología

Actualiza tus dispositivos Apple cuanto antes: detectan vulnerabilidades en todos los sistemas

  • La vulnerabilidad afecta a iOS, watchOS, Safari y MacOS

El Insituto Nacional de Ciberseguridad (INCIBE) ha alertado una serie de vulnerabilidades que están afectando a todos los sistemas operativos de Apple, es decir, que tu iPhone, iPad, Apple Watch o Mac, son suceptibles de sufrir un ataque que permitiría acceder a tu información personal además de otros riesgos.

Varios grupos de investigadores han detectado alrededor de 61 vulnerabilidades que afectan a varios componentes de diversos productos de Apple, además de los componentes Kernel y WebKit. Según hemos podido saber, estas vulnerabilidades están siendo explotadas activamente y tiene un nivel de importancia máximo, al ser considerado por el INCIBE como crítico.

Al parecer, el peligro de estas vulnerabilidades es que afectan a todos los dispositivos de Apple que tengan versiones anteriores a iOS e iPadOS 17.0.2, watchOS10.0.2, Safari 17, macOS Sonoma 14, es decir prácticamente todos los equipos que no acaben de actualizar la nueva versión disponible del software.

Esto convierte a miles de millones de usuarios de Apple en víctimas que están en peligro de sufrir algún tipo de ciberataque. Por ello se insta a todos aquellos que tengan un dispositivo Apple a que lo actualizen a la versiones que acabamos de mencionar.

De no hacerlo, estarías exponiéndote a sufrir alguna de los siguientes ataques

  • Lectura y acceso de información sensible
  • Ejecución arbitraria de código
  • Escritura fuera de los límites del búfer
  • Lectura arbitraria de ficheros
  • Denegación de servicio (DoS)
  • Escalada de privilegios
  • Ejecución remota de código

Actualiza tu dispostivo cuanto antes, y en el caso que hayas detectado movimientos extraños tanto en tu dispostivo como en tu cuenta bancaria, ponte en contacto con las autoridades para tratar de solucionar este problema.

WhatsAppTwitterTwitterLinkedinBeloudBeloud